?

Log in

No account? Create an account
I just updated to Fedora Core based K12 4.0.1, and now logjam won't… - LogJam [entries|archive|friends|userinfo]
LogJam

[ website | LogJam ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

[May. 14th, 2004|09:13 pm]
LogJam

logjam

[photodharma]
I just updated to Fedora Core based K12 4.0.1, and now logjam won't start.

bash-2.05b$ /usr/local/bin/logjam
/usr/local/bin/logjam: error while loading shared libraries: libcom_err.so.3: cannot open shared object file: No such file or directory

Is this a simple matter of installing libcom-err?
LinkReply

Comments:
[User Picture]From: synestine
2004-05-15 01:21 am (UTC)
Actually, libcom_err is part of e2fsprogs and I believe is included as part of Kerberos which is included as part of openssl. Fedora Core 1 includes libcom_err.so.2, so you may want to get a FC1-based release of logjam, or compile it from source rpm (Which is what I do). It'll work fine then.
(Reply) (Thread)
[User Picture]From: photodharma
2004-05-15 01:28 am (UTC)

I hear you.

Cool.
I just downloaded the sources and compiled/installed 4.4.0 (was using 4.3.0). I didn't find the rpms, so installed from source.
It's back up and running fine.
Thanks.
(Reply) (Parent) (Thread)