?

Log in

No account? Create an account
Is Logjam included in any rpm respositories (so it can be updated… - LogJam [entries|archive|friends|userinfo]
LogJam

[ website | LogJam ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

[Dec. 9th, 2003|12:52 am]
LogJam

logjam

[weatherdan]
[Current Mood |annoyedannoyed]

Is Logjam included in any rpm respositories (so it can be updated w/apt4rpm)?

I'm on a laptop that I just installed SuSE 9.0 on and am in depdency hell trying to get the blasted thing installed!
LinkReply

Comments:
[User Picture]From: terpsichoros
2003-12-09 01:04 am (UTC)
I managed to compile 3.0.4 from source, but used checkinstall to install it, so I now have a 214kB RPM for SuSE 9.0. I can put it on a website for you to download it.
(Reply) (Thread)
From: krikket
2003-12-09 01:11 am (UTC)
Please! I've been trying (and failing) to do the same thing....
(Reply) (Parent) (Thread)
[User Picture]From: terpsichoros
2003-12-09 01:33 am (UTC)
It's at http://danceslut.net/logjam-3.0.4-1.i386.rpm

This distribution is provided with no guarantees, and specifically excludes warranty of merchantability and fitness for a particular purpose. Total monetary liability is limited to return of the purchase price paid.

The latest source is available at http://logjam.danga.com/ , I will provide the source I compiled from upon request. Comment here to request.
(Reply) (Parent) (Thread)
From: krikket
2003-12-09 02:00 am (UTC)
Thank you very much!
(Reply) (Parent) (Thread)
From: evan
2003-12-09 09:16 am (UTC)
ooh, please please please don't use 3.x, it's terribly buggy and tends to lose your posts randomly. :(
(Reply) (Parent) (Thread)
[User Picture]From: terpsichoros
2003-12-09 10:13 am (UTC)
I'll try compiling 4.x, but the only issues I've had with 3.x were when I've had network weirdness.
(Reply) (Parent) (Thread)
[User Picture]From: omicron32
2003-12-09 03:44 am (UTC)
You could always try running Gentoo or Debian, both have it in their package repositories, I think. (Gentoo does, I know that.)
(Reply) (Thread)
[User Picture]From: autographedcat
2003-12-09 06:11 am (UTC)
For debian, though, the version that's available (for Woody, at least), is 3.0.3. (Just a datapoint).
(Reply) (Parent) (Thread)
[User Picture]From: omicron32
2003-12-09 06:42 am (UTC)
Gentoo has 4.2.4 (after I submitted a request for an ebuild, before then it was at 4.1.x).
(Reply) (Parent) (Thread)
From: compwiz
2003-12-09 07:41 am (UTC)
and the version that's available in sid is 4.2.4.
(Reply) (Parent) (Thread)