?

Log in

No account? Create an account
fedora package issue - LogJam [entries|archive|friends|userinfo]
LogJam

[ website | LogJam ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

fedora package issue [May. 14th, 2005|01:03 pm]
LogJam
logjam
[zendiagrams]
Trying to install the fedcore rc3 package however I am geting the following libxmms.so.1 needs to be installed, however, XMMS and the Dev is installed. Any Suggestions?
LinkReply

Comments:
[User Picture]From: neptunix
2005-05-14 05:16 pm (UTC)
rebuild it

I dont have such dependency

[neptune@neptune ~]$ rpm -q --requires logjam
curl >= 7.9
gtkspell
libICE.so.6
libORBit-2.so.0
libSM.so.6
libX11.so.6
libart_lgpl_2.so.2
libaspell.so.15
libatk-1.0.so.0
libbonobo-2.so.0
libbonobo-activation.so.4
libbonoboui-2.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libcom_err.so.2
libcrypto.so.4
libcurl.so.3
libdl.so.2
libgconf-2.so.4
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libglade-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgnome-2.so.0
libgnomecanvas-2.so.0
libgnomeprint-2-2.so.0
libgnomeprintui-2-2.so.0
libgnomeui-2.so.0
libgnomevfs-2.so.0
libgobject-2.0.so.0
libgssapi_krb5.so.2
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libgtkhtml-3.1.so.11
libgtkspell.so.0
libidn.so.11
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libpango-1.0.so.0
libpangoft2-1.0.so.0
libpangox-1.0.so.0
libpangoxft-1.0.so.0
libpopt.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libresolv.so.2
librsvg-2.so.2
libssl.so.4
libxml2.so.2
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
(Reply) (Thread)
[User Picture]From: vxjasonxv
2005-06-01 09:32 am (UTC)
Get xmms-devel
(Reply) (Thread)